Determines whether the provide can provide a string value for the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public bool IsStringValueSupported(
Element element
) |
Visual Basic |
---|
Public Function IsStringValueSupported ( _
element As Element _
) As Boolean |
Visual C++ |
---|
public:
bool IsStringValueSupported(
Element^ element
) |
Return Value
True if the provider can return a string value for the given element, false otherwise.
Exceptions
See Also