Identifies if the CurveLoop is planar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public bool HasPlane()
Visual Basic
Public Function HasPlane As Boolean
Visual C++
public:
bool HasPlane()

Return Value

True if the curve loop is planar, false otherwise.

See Also