Checks whether a category can be used for a regular schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidCategoryForSchedule(
ElementId categoryId
) |
Visual Basic |
---|
Public Shared Function IsValidCategoryForSchedule ( _
categoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidCategoryForSchedule(
ElementId^ categoryId
) |
Return Value
True if the category can be used for a regular schedule,
false otherwise.
Exceptions
See Also