Creates a new FormatOptions object that represents custom formatting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public FormatOptions( ForgeTypeId unitTypeId ) |
Visual Basic |
---|
Public Sub New ( _ unitTypeId As ForgeTypeId _ ) |
Visual C++ |
---|
public: FormatOptions( ForgeTypeId^ unitTypeId ) |
Parameters
- unitTypeId
- Type: Autodesk.Revit.DB..::..ForgeTypeId
Identifier of the unit to display.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |