Compares two element ids.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int Compare( ElementId id ) |
Visual Basic |
---|
Public Function Compare ( _ id As ElementId _ ) As Integer |
Visual C++ |
---|
public: int Compare( ElementId^ id ) |
Parameters
- id
- Type: Autodesk.Revit.DB..::..ElementId
The ElementId to be compared with this ElementId.