Checks if StructuralConnectionHandlerType is generic.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2019

Syntax

C#
public bool IsGeneric()
Visual Basic
Public Function IsGeneric As Boolean
Visual C++
public:
bool IsGeneric()

Return Value

True if StructuralConnectionHandlerType is generic.

See Also