Returns a column's cell FormatOptions and if no FormatOptions exists for this column,
it would come from the section.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FormatOptions GetCellFormatOptions( int nCol, Document ccda ) |
Visual Basic |
---|
Public Function GetCellFormatOptions ( _ nCol As Integer, _ ccda As Document _ ) As FormatOptions |
Visual C++ |
---|
public: FormatOptions^ GetCellFormatOptions( int nCol, Document^ ccda ) |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given column number nCol is invalid. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |