Identifies whether the SunAndShadowSettings element is relative to the view
direction. This is only relevant for lighting mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool RelativeToView { get; set; } |
Visual Basic |
---|
Public Property RelativeToView As Boolean Get Set |
Visual C++ |
---|
public: property bool RelativeToView { bool get (); void set (bool value); } |