Gets all valid unit symbols for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
[ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols()` method instead.")]
public IList<UnitSymbolType> GetValidUnitSymbols() |
Visual Basic |
---|
<ObsoleteAttribute("This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols()` method instead.")> _
Public Function GetValidUnitSymbols As IList(Of UnitSymbolType) |
Visual C++ |
---|
[ObsoleteAttribute(L"This method is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetValidSymbols()` method instead.")]
public:
IList<UnitSymbolType>^ GetValidUnitSymbols() |
Return Value
The valid unit symbols.
Exceptions
See Also