Name of a layer settings standard or filename (with custom layer settings).
Valid standards are: DGNV7 (only for DGN), AIA, CP83, BS1192, and ISO13567.
default value is "" (empty) which means if no value is set,
if no value is set, Revit will use a default value according to the localization.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public string LayerMapping { get; set; } |
Visual Basic |
---|
Public Property LayerMapping As String
Get
Set |
Visual C++ |
---|
public:
property String^ LayerMapping {
String^ get ();
void set (String^ value);
} |
Exceptions
See Also