Get or set spacing of the Beam System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double Spacing { get; set; }
Visual Basic
Public Property Spacing As Double
	Get
	Set
Visual C++
public:
property double Spacing {
	double get ();
	void set (double value);
}

Remarks

The value of spacing must be between 0 and 30000.

See Also