Identifies if the layer participates in wrapping at end caps and/or inserts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool LayerCapFlag { get; set; } |
Visual Basic |
---|
Public Property LayerCapFlag As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool LayerCapFlag {
bool get ();
void set (bool value);
} |
Field Value
True if the layer participates in wrapping, false otherwise. It is meaningful only for Shell layers
(for Core layers, the value is always true). The default value is true.
See Also