Constrain form profiles using the specified profile as primary. This is an advanced version of property "AreProfilesConstrained", allowing specify the primary profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ConstrainProfiles(
int primaryProfileIndex
) |
Visual Basic |
---|
Public Sub ConstrainProfiles ( _
primaryProfileIndex As Integer _
) |
Visual C++ |
---|
public:
void ConstrainProfiles(
int primaryProfileIndex
) |
Parameters
- primaryProfileIndex
- Type: System..::..Int32
Index to specify the profile used as primary profile.
Exceptions
See Also