Sets the position for a specified handle. This information is set to the rebar after the API execution is finished successfully.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public void SetPosition(
int handleTag,
XYZ position
) |
Visual Basic |
---|
Public Sub SetPosition ( _
handleTag As Integer, _
position As XYZ _
) |
Visual C++ |
---|
public:
void SetPosition(
int handleTag,
XYZ^ position
) |
Parameters
- handleTag
- Type: System..::..Int32
The tag of the handle.
- position
- Type: Autodesk.Revit.DB..::..XYZ
Position of the handle.
Exceptions
See Also