Insert the specified wire type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual bool Insert( WireType item ) |
Visual Basic |
---|
Public Overridable Function Insert ( _ item As WireType _ ) As Boolean |
Visual C++ |
---|
public: virtual bool Insert( WireType^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireType
The wire type to be inserted into the set.