An enumerated type listing all Color Depth types of Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ColorDepthType |
Visual Basic |
---|
Public Enumeration ColorDepthType |
Visual C++ |
---|
public enum class ColorDepthType |
Members
Member name | Description |
---|---|
BlackLine | The type of Color Depth is Black Line. |
GrayScale | The type of Color Depth is Gray Scale. |
Color | The type of Color Depth is Color. |