The default circuit rating for newly created circuit.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double CircuitRating { get; set; } |
Visual Basic |
---|
Public Property CircuitRating As Double Get Set |
Visual C++ |
---|
public: property double CircuitRating { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The circuit rating should be non-negative. |