Checks whether the DGN Export functionality is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool IsDGNExportAvailable() |
Visual Basic |
---|
Public Shared Function IsDGNExportAvailable As Boolean |
Visual C++ |
---|
public: static bool IsDGNExportAvailable() |
Return Value
True if the DGN Export functionality is available in the installed Revit.
Remarks
DGN Export requires presence of certain modules that are optional and may not be part of the installed Revit.