Retrieves the default resolution type for the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public FailureResolutionType GetDefaultResolutionType() |
Visual Basic |
---|
Public Function GetDefaultResolutionType As FailureResolutionType |
Visual C++ |
---|
public: FailureResolutionType GetDefaultResolutionType() |
Return Value
The Default resolution type for the failure.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | FailureDefinition does not have any resolutions. |