The CircuitNumber of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string CircuitNumber { get; } |
Visual Basic |
---|
Public ReadOnly Property CircuitNumber As String Get |
Visual C++ |
---|
public: property String^ CircuitNumber { String^ get (); } |
Remarks
This property is used to retrieve the CircuitNumber of the Electrical System.