The description of the parameter definition to be created. The description will be used as tooltip in the
Revit UI including in the properties palette.
The default is an empty string.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public string Description { get; set; } |
Visual Basic |
---|
Public Property Description As String
Get
Set |
Visual C++ |
---|
public:
property String^ Description {
String^ get ();
void set (String^ value);
} |
Exceptions
See Also