The flow of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Flow { get; } |
Visual Basic |
---|
Public ReadOnly Property Flow As Double Get |
Visual C++ |
---|
public: property double Flow { double get (); } |
Remarks
In one section, all section members have same flow.
Default unit is Cubic feet per second.
For Duct, unit type is UT_HVAC_Airflow.
For Pipe, unit type is UT_Piping_Flow