Gets the set of region ids associated to a particular layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public IList<int> GetRegionsAssociatedToLayer(
int layerIdx
) |
Visual Basic |
---|
Public Function GetRegionsAssociatedToLayer ( _
layerIdx As Integer _
) As IList(Of Integer) |
Visual C++ |
---|
public:
IList<int>^ GetRegionsAssociatedToLayer(
int layerIdx
) |
Parameters
- layerIdx
- Type: System..::..Int32
The index of a layer in this CompoundStructure.
Return Value
An array of region ids which are associated to the specified layer.
Remarks
Exceptions
See Also