Checks whether trailing zeros can be suppressed for a given unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static bool CanSuppressTrailingZeros(
ForgeTypeId unitTypeId
) |
Visual Basic |
---|
Public Shared Function CanSuppressTrailingZeros ( _
unitTypeId As ForgeTypeId _
) As Boolean |
Visual C++ |
---|
public:
static bool CanSuppressTrailingZeros(
ForgeTypeId^ unitTypeId
) |
Return Value
True if trailing zeros can be suppressed, false otherwise.
Exceptions
See Also