Retrieves Datum Plane ElementId for Analytical Projection

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public ElementId GetAnalyticalProjectionDatumPlane()
Visual Basic
Public Function GetAnalyticalProjectionDatumPlane As ElementId
Visual C++
public:
ElementId^ GetAnalyticalProjectionDatumPlane()

Return Value

Represents Datum used for Analytical Projection, if Analytical Projection Type indicates that a Datum Plane is to be used. Otherwise, invalidElementId is returned.

See Also