Get the Curve Loop of Path3d via index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArray this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Property CurveLoop ( _ index As Integer _ ) As CurveArray Get |
Visual C++ |
---|
public: property CurveArray^ CurveLoop[int index] { CurveArray^ get (int index); } |
Parameters
- index
- Type: System..::..Int32
Remarks
Returns the index order Curve Loop of Path3d.