Returns the sum of exact lengths of all curves in the loop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public double GetExactLength()
Visual Basic
Public Function GetExactLength As Double
Visual C++
public:
double GetExactLength()

Return Value

The total length of the curves in the loop.

See Also