Returns ElementIds of the views that printed successfully.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
public IList<ElementId> GetPrintedViewElementIds() |
Visual Basic |
---|
Public Function GetPrintedViewElementIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetPrintedViewElementIds() |