Identifies if the given parameter id and category id can be assigned to a cell in this table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsAcceptableParamIdAndCategoryId(
	ElementId paramId,
	ElementId categoryId
)
Visual Basic
Public Function IsAcceptableParamIdAndCategoryId ( _
	paramId As ElementId, _
	categoryId As ElementId _
) As Boolean
Visual C++
public:
bool IsAcceptableParamIdAndCategoryId(
	ElementId^ paramId, 
	ElementId^ categoryId
)

Return Value

True if the ParamId and CategoryId are all acceptable.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also