The User defined X value of offset from left bottom corner.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double UserDefinedMarginX { get; set; } |
Visual Basic |
---|
Public Property UserDefinedMarginX As Double Get Set |
Visual C++ |
---|
public: property double UserDefinedMarginX { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if PaperPlacement is not Margins and MarginType is not User defined type. |