Creates a new ExternalResourceType instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ExternalResourceType(
	Guid guid
)
Visual Basic
Public Sub New ( _
	guid As Guid _
)
Visual C++
public:
ExternalResourceType(
	Guid guid
)

Parameters

guid
Type: System..::..Guid
The identifier for the ExternalResourceType.

See Also