Checks if the given workset name is unique in the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015 Subscription Update
Syntax
C# |
---|
public static bool IsWorksetNameUnique(
Document aDoc,
string name
) |
Visual Basic |
---|
Public Shared Function IsWorksetNameUnique ( _
aDoc As Document, _
name As String _
) As Boolean |
Visual C++ |
---|
public:
static bool IsWorksetNameUnique(
Document^ aDoc,
String^ name
) |
Return Value
True if this given workset name is unique in the document, false otherwise.
Exceptions
See Also