The GUID of the Schema describing the subentity (or subentities) stored in this Field.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public Guid SubSchemaGUID { get; }
Visual Basic
Public ReadOnly Property SubSchemaGUID As Guid
	Get
Visual C++
public:
property Guid SubSchemaGUID {
	Guid get ();
}

See Also