Get the sub walls which belongs to the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<ElementId> GetStackedWallMemberIds() |
Visual Basic |
---|
Public Function GetStackedWallMemberIds As IList(Of ElementId) |
Visual C++ |
---|
public: IList<ElementId^>^ GetStackedWallMemberIds() |
Return Value
If the wall is a stacked wall, the Ids of the sub will be returned in bottom-top order.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This wall isn't a consistent stacked wall. |