Retrieves an object that provides access to all the categories contained in the Autodesk
Revit application and project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public Categories Categories { get; } |
Visual Basic |
---|
Public ReadOnly Property Categories As Categories Get |
Visual C++ |
---|
public: property Categories^ Categories { Categories^ get (); } |