Creates a two-dimensional rectangle with supplied values.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public BoundingBoxUV NewBoundingBoxUV(
double min_u,
double min_v,
double max_u,
double max_v
) |
Visual Basic |
---|
Public Function NewBoundingBoxUV ( _
min_u As Double, _
min_v As Double, _
max_u As Double, _
max_v As Double _
) As BoundingBoxUV |
Visual C++ |
---|
public:
BoundingBoxUV^ NewBoundingBoxUV(
double min_u,
double min_v,
double max_u,
double max_v
) |
Parameters
- min_u
- Type: System..::..Double
The first coordinate of min.
- min_v
- Type: System..::..Double
The second coordinate of min.
- max_u
- Type: System..::..Double
The first coordinate of max.
- max_v
- Type: System..::..Double
The second coordinate of max.
See Also