Computes the width of the envelope (2d bounding box) of the specified region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetWidth(
int regionId
) |
Visual Basic |
---|
Public Function GetWidth ( _
regionId As Integer _
) As Double |
Visual C++ |
---|
public:
double GetWidth(
int regionId
) |
Parameters
- regionId
- Type: System..::..Int32
The id of a region in this vertically compound structure.
Return Value
The width of the envelope (2d bounding box) of the region.
Exceptions
See Also