Whether or not the Crop Box/Region is visible for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool CropBoxVisible { get; set; } |
Visual Basic |
---|
Public Property CropBoxVisible As Boolean Get Set |
Visual C++ |
---|
public: property bool CropBoxVisible { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | Thrown when getting this property, if the view is a template and cannot have a crop box applied. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when setting this property, if the view is a template and cannot have a crop box applied. |