Find out the BeamSystem to which the beam belongs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static BeamSystem BeamBelongsTo( FamilyInstance beam ) |
Visual Basic |
---|
Public Shared Function BeamBelongsTo ( _ beam As FamilyInstance _ ) As BeamSystem |
Visual C++ |
---|
public: static BeamSystem^ BeamBelongsTo( FamilyInstance^ beam ) |
Parameters
- beam
- Type: Autodesk.Revit.DB..::..FamilyInstance
The beam want to ask.