Unload the specified fabrication services from the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public void UnloadServices(
IList<int> serviceIds
) |
Visual Basic |
---|
Public Sub UnloadServices ( _
serviceIds As IList(Of Integer) _
) |
Visual C++ |
---|
public:
void UnloadServices(
IList<int>^ serviceIds
) |
Parameters
- serviceIds
- Type: System.Collections.Generic..::..IList<(Of <(<'Int32>)>)>
The ids of the fabrication services to unload.
Exceptions
See Also