Derived classes should override this method to implement the desired test.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool Evaluate( int lhs, int rhs ) |
Visual Basic |
---|
Public Function Evaluate ( _ lhs As Integer, _ rhs As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool Evaluate( int lhs, int rhs ) |
Parameters
- lhs
- Type: System..::..Int32
A value from an element in the document.
- rhs
- Type: System..::..Int32
The user-supplied value against which values from the document are tested.