color
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public ColorWithTransparency(
uint red,
uint green,
uint blue,
uint transparency
) |
Visual Basic |
---|
Public Sub New ( _
red As UInteger, _
green As UInteger, _
blue As UInteger, _
transparency As UInteger _
) |
Visual C++ |
---|
public:
ColorWithTransparency(
unsigned int red,
unsigned int green,
unsigned int blue,
unsigned int transparency
) |
Parameters
- red
- Type: System..::..UInt32
red
- green
- Type: System..::..UInt32
green
- blue
- Type: System..::..UInt32
blue
- transparency
- Type: System..::..UInt32
transparency
Exceptions
See Also