Identifies if the bars of the rebar set are on the same side of the rebar plane indicated by the normal.
For the current implementation of RebarInSystem, this property will always return true,
but it is included in the RebarInSystem interface for consistency with the Rebar class.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool BarsOnNormalSide { get; } |
Visual Basic |
---|
Public ReadOnly Property BarsOnNormalSide As Boolean
Get |
Visual C++ |
---|
public:
property bool BarsOnNormalSide {
bool get ();
} |
Exceptions
See Also