Constructs a new instance of FilterCategoryRule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public FilterCategoryRule(
ICollection<ElementId> categories
) |
Visual Basic |
---|
Public Sub New ( _
categories As ICollection(Of ElementId) _
) |
Visual C++ |
---|
public:
FilterCategoryRule(
ICollection<ElementId^>^ categories
) |
Parameters
- categories
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The set of categories.
Exceptions
See Also