Determines whether given family type can be used as the default type for the repeater.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool IsTypeValidForRepeater(
ElementId typeId
) |
Visual Basic |
---|
Public Function IsTypeValidForRepeater ( _
typeId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsTypeValidForRepeater(
ElementId^ typeId
) |
Return Value
True if the family type can be used as the default type for the repeater.
Exceptions
See Also