Sets the parameter to a new integer value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool Set(
int value
) |
Visual Basic |
---|
Public Function Set ( _
value As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool Set(
int value
) |
Parameters
- value
- Type: System..::..Int32
The new integer value to which the parameter is to be set.
Return Value
The Set method will return True if the parameter was successfully set to the new value, otherwise false.
Remarks
Exceptions
See Also