Deletes the specified layer from this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool DeleteLayer(
int layerIdx
) |
Visual Basic |
---|
Public Function DeleteLayer ( _
layerIdx As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool DeleteLayer(
int layerIdx
) |
Parameters
- layerIdx
- Type: System..::..Int32
The layer index is zero based. It counts from the exterior of wall and from the top of roofs, floors and ceilings.
Return Value
True if the layer was successfully deleted, and false otherwise.
Remarks
Exceptions
See Also