Sets the Link data path owned by this LinkLoadContent object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void SetLinkDataPath( ModelPath linkPath ) |
Visual Basic |
---|
Public Sub SetLinkDataPath ( _ linkPath As ModelPath _ ) |
Visual C++ |
---|
public: void SetLinkDataPath( ModelPath^ linkPath ) |
Parameters
- linkPath
- Type: Autodesk.Revit.DB..::..ModelPath
The Links data path set for this LinkLoadContent object.
Remarks
This path must be a location accessible to Revit. Revit will attempt to load the link from this location.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |