Identifies if a leader is displayed for the tag or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool HasLeader { get; set; } |
Visual Basic |
---|
Public Property HasLeader As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool HasLeader {
bool get ();
void set (bool value);
} |
Field Value
True if a leader is displayed, otherwise false.
Exceptions
Exception | Condition |
---|
Autodesk.Revit.Exceptions..::..InvalidOperationException |
When setting this property: SpatialElementTag is orphaned.
-or-
When setting this property: Thrown when attempting to turn off leader of the pinned tag
when the tag's head position is located outside off the host element.
|
See Also