The LoadClassification Abbreviations used in the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public string LoadClassificationAbbreviations { get; } |
Visual Basic |
---|
Public ReadOnly Property LoadClassificationAbbreviations As String Get |
Visual C++ |
---|
public: property String^ LoadClassificationAbbreviations { String^ get (); } |
Remarks
This property is used to retrieve the LoadClassification Abbreviations of the Electrical System.
There may be one or more load classification in use in which case they will be semi-colon delimited.